<!doctype html>



 <html class="no-js" lang> 
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" href="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/apple-touch-icon.png">
<link rel="stylesheet" href="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/css/shop.less">

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TB57ZL3');</script>


<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=380291825428179&ev=PageView&noscript=1"
/></noscript>

<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PRK74N7':true});</script>

<link type="text/css" media="all" href="https://www.soundbrenner.com/wp-content/cache/autoptimize/css/autoptimize_6709a8f9fd3f1ff62af95d30fd7e69c5.css" rel="stylesheet"/><title>Smart, Vibrating &amp; Wearable Metronome | Soundbrenner Pulse</title>
<meta name="description" content="The Modern Metronome is here. Smart, wearable &amp; powered by vibrations. Experience powerful vibrations and never miss a beat."/>
<link rel="canonical" href="https://www.soundbrenner.com/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="Smart, Vibrating &amp; Wearable Metronome | Soundbrenner Pulse"/>
<meta property="og:description" content="The Modern Metronome is here. Smart, wearable &amp; powered by vibrations. Experience powerful vibrations and never miss a beat."/>
<meta property="og:url" content="https://www.soundbrenner.com/"/>
<meta property="og:site_name" content="Soundbrenner"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Modern Metronome is here. Smart, wearable &amp; powered by vibrations. Experience powerful vibrations and never miss a beat."/>
<meta name="twitter:title" content="Smart, Vibrating &amp; Wearable Metronome | Soundbrenner Pulse"/>
<meta name="twitter:site" content="@soundbrenner"/>
<meta name="twitter:image" content="http://[insert_php]%20bloginfo(&#039;template_directory&#039;);%20%5B/insert_php%5D/images/jordan-rudess.png"/>
<meta name="twitter:creator" content="@soundbrenner"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.soundbrenner.com\/","name":"Soundbrenner Pulse","alternateName":"Soundbrenner","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.soundbrenner.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.soundbrenner.com\/","sameAs":["https:\/\/www.facebook.com\/soundbrenner\/","https:\/\/www.instagram.com\/soundbrenner\/","https:\/\/hk.linkedin.com\/company\/soundbrenner","https:\/\/www.youtube.com\/channel\/UC5vD0K-_gkRszBb5AQHoHaQ?view_as=public","https:\/\/twitter.com\/soundbrenner"],"@id":"#organization","name":"Soundbrenner","logo":"http:\/\/soundbrenner.wpengine.com\/wp-content\/uploads\/2017\/07\/Final_-04.png"}</script>

<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript" src="https://www.soundbrenner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<link rel="https://api.w.org/" href="https://www.soundbrenner.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soundbrenner.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soundbrenner.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.soundbrenner.com/"/>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '380291825428179');
fbq('track', 'PageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=380291825428179&ev=PageView&noscript=1"
/></noscript>
 </head>
<body class="home page-template page-template-page-templates page-template-front-page page-template-page-templatesfront-page-php page page-id-6">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB57ZL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<button class="btn btn--cart-tab js-prevent-cart-listener">
<span class="btn__counter"></span>
<svg xmlns="http://www.w3.org/2000/svg" class="icon-cart icon-cart--side" viewBox="0 0 25 25" enable-background="new 0 0 25 25"><g fill="#fff"><path d="M24.6 3.6c-.3-.4-.8-.6-1.3-.6h-18.4l-.1-.5c-.3-1.5-1.7-1.5-2.5-1.5h-1.3c-.6 0-1 .4-1 1s.4 1 1 1h1.8l3 13.6c.2 1.2 1.3 2.4 2.5 2.4h12.7c.6 0 1-.4 1-1s-.4-1-1-1h-12.7c-.2 0-.5-.4-.6-.8l-.2-1.2h12.6c1.3 0 2.3-1.4 2.5-2.4l2.4-7.4v-.2c.1-.5-.1-1-.4-1.4zm-4 8.5v.2c-.1.3-.4.8-.5.8h-13l-1.8-8.1h17.6l-2.3 7.1z"></path><circle cx="9" cy="22" r="2"></circle><circle cx="19" cy="22" r="2"></circle></g></svg>
</button>

<div class="cart-overlay"></div>

<div class="cart">

<div class="cart-section cart-section--top">
<h2 class="cart-title">Your cart</h2>
<button class="btn--close">
<span aria-role="hidden">×</span>
<span class="visuallyhidden">Close</span>
</button>
</div>


<div class="cart-form">
<div class="cart-item-container cart-section">
</div>
<div id="discounted-bodystrap">
<div class="special-offer-cart">
<p>Special Offer:</p>
<div class="cart-item">
<div class="cart-item__img" style="background-image: url(&quot;https://cdn.shopify.com/s/files/1/1306/4847/products/Body_strap_-back_back.jpg?v=1496743077&quot;);"></div>
<div class="cart-item__content">
<div class="cart-item__content-row">
<span class="cart-item__title">Body Strap</span>
</div>
<div class="cart-item__content-row">
<span class="discount-price-bodystrap">$29</span>
<span class="cart-item__price">$19.00</span>
<a class="rounded-btn buy-button-bodystrap-discounted js-prevent-cart-listener">Add to cart</a>
</div>
</div>
</div>
</div>
</div>

<div class="cart-bottom">
<div class="cart-info clearfix cart-section">
<div class="type--caps cart-info__total cart-info__small">Total</div>
<div class="cart-info__pricing">
<span class="cart-info__small cart-info__total">USD</span>
<span class="pricing pricing--no-padding"></span>
</div>
</div>
<div class="cart-actions-container cart-section type--center">
<div class="cart-discount-notice cart-info__small">Shipping and discount codes are added at checkout.</div>
<input type="submit" class="btn btn--cart-checkout" id="checkout" name="checkout" value="Checkout">
</div>
</div>

</div>

</div>


<div class="page-wrapper">
<header class="primary-header">
<h1>
<a class="logo logo-white" href="/">
<span>Soundbrenner Pulse</span>
</a>
</h1>
<button class="open-mobile-menu">Trigger</button>
<nav class="menu-mainmenu-theme2-container"><ul id="menu-mainmenu-theme2" class><li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-6 current_page_item menu-item-2109"><a href="https://www.soundbrenner.com/">Soundbrenner Pulse</a></li>
<li id="menu-item-2107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2107"><a href="https://www.soundbrenner.com/body-strap/">Body Strap</a></li>
<li id="menu-item-2110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2110"><a href="https://www.soundbrenner.com/soundbrenner-apps/">The Metronome App</a></li>
<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="https://www.soundbrenner.com/support/">Support</a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.soundbrenner.com/shop/">Shop</a></li>
</ul></nav>
</header>
<div class="mobile-navigation-wrapper">
<div class="overlay"></div>
<button class="close-mobile-menu">close</button>
<nav class="menu-mainmenu-theme2-container"><ul id="menu-mainmenu-theme2-1" class="mobile-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-6 current_page_item menu-item-2109"><a href="https://www.soundbrenner.com/">Soundbrenner Pulse</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2107"><a href="https://www.soundbrenner.com/body-strap/">Body Strap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2110"><a href="https://www.soundbrenner.com/soundbrenner-apps/">The Metronome App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="https://www.soundbrenner.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.soundbrenner.com/shop/">Shop</a></li>
</ul></nav>
<ul class="social-icons">
<li><a class="facebook" href="https://www.facebook.com/soundbrenner/">facebook</a></li>
<li><a class="twitter" href="https://twitter.com/soundbrenner">twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/soundbrenner/">instagram</a></li>
<li><a class="youtube" href="https://www.youtube.com/soundbrenner">youtube</a></li>
</ul>
</div>
<section class="section-intro">
<div class="inner-intro">
<h2>The Modern Metronome</h2>
<h1>Soundbrenner Pulse</h1>
<h3>Smart, wearable, and powered by vibrations.</h3>
<a class="rounded-btn" href="/shop">Order now</a>
<span class="price">$99 usd</span>
<ul class="icon-list">
<li class="one"><p>Worldwide Shipping</p></li>
<li class="two"><p>30 Day Gurantee</p></li>
<li class="three"><p>1 Year Warranty</p></li>
</ul>
<div class="sonar-marker">
</div>
</div>
</section>
<header class="secondary-header">
<div class="header-inner">
<h1>
<a class="logo logo-black" href>
<span>Soundbrenner Pulse</span>
</a>
</h1>
<a class="rounded-btn" href="/shop">Order now <span>$99 USD</span></a>
<ul>
<li>Worldwide shipping</li>
<li>30-day return</li>
</ul>
</div>
<section class="teaser-banner-page">
<p>Attention: Due to high demand, we occasionally go on backorder. As of today, the Soundbrenner Pulse is in stock and ships in 24 hours.</p>
</section>
</header>
<section class="section-artists">
<h2>Trusted by musicians worldwide</h2>
<div class="slider-artists">
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/jordan-rudess.png">
<p>Jordan Rudess, <span>The Legendary Pianist from Dream Theater</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/robert-sarzo.png">
<p>Robert Sarzo, <span>Founding Member of Hurricane</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/luke-holland.png">
<p>Luke Holland, <span>Professional Drummer and Youtuber</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/robert-bubby-lewis.png">
<p>Robert Bubby Lewis,<span>Bassist for Snoop Dogg, Ne-Yo, Lupe Fiasco, Stevie Wonder and more</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/john-jr-robinson.png">
<p>John “JR” Robinson, <span>The Most Recorded Drummer in History</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/beck-baldwin.png">
<p>Becky Baldwin, <span>Professional Bassist for IDestroy and DORJA</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/lewis-jenkins.png">
<p>Lewis Jenkins, <span>Professional Drummer</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/amber-russell.png">
<p>Amber Russell, <span>Solo Fingerstyle Guitarist</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/vahagn-stepanyan.png">
<p>Vahagn Stepanyan, <span>Keyboard Player, Songwriter, Composer and Producer</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/chastity-ashley.png">
<p>Chastity Ashley, <span>Percussionist for Duran Duran</span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/brian-karl.png">
<p>Brian Karl, <span>Professional Drummer for Station, D.M.K</span></p>
</div>
</div>
</section>
<section class="section-video">
<div class="inner">
<h2>Unleash Your Music Potential</h2>
<p>When we set out to build the Soundbrenner Pulse, our goal was to build a device that didn’t just challenge traditional and outdated practices, but more importantly, help musicians worldwide <span>unleash their music potential</span>. </p>
</div>
<div class="slider-video">
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/4mFlh-BqdGo?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/video-1.jpg">
</a>
</figure>
<p>Why the Soundbrenner Pulse?</p>
</div>
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/9kmNgdBbLCs?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/jr-robinson-video.jpg">
</a>
</figure>
<p>John &#8220;JR&#8221; Robinson, the most recorded drummer ever, tries out the Soundbrenner Pulse!</p>
</div>
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/Rnk9fPA_SH0?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/video-6.jpg">
</a>
</figure>
<p>The Legendary Pianist Jordan Rudess from Dream Theater reviews the Soundbrenner Pulse</p>
</div>
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/E_nLhiYdfuY?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/video-4.png">
</a>
</figure>
<p>Soundbrenenner Pulse: Guitar Center&#8217;s Product Spotlight</p>
</div>
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/tGhGTvNOID8?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/video-3.png">
</a>
</figure>
<p>Amazing tag-team beatbox performance by the American Beatbox Champion, Spider Horse</p>
</div>
<div>
<figure>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/9jkyZBe-ZiQ?autoplay=1">
<span class="play-video"></span>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/video-2.jpg">
</a>
</figure>
<p>Introducing The Metronome App by Soundbrenner</p>
</div>
</div>
</section>
<section class="section-features-right">
<div class="inner">
<h2>Don’t hear it, Feel it.</h2>
<ul>
<li class="icon-one">
<p>Powered by Vibrations</p>
<p>Experience vibrations 7x times stronger than the average smartphone.</p>
</li>
<li class="icon-two">
<p>Silent Metronome</p>
<p>No more annoying audio clicks. Free your ears for the music.</p>
</li>
<li class="icon-three">
<p>Wear it Anywhere</p>
<p>Wrist, ankle, arm, chest. Anywhere you want.
</p>
</li>
</ul>
</div>
<div class="sonar-marker">
</div>
</section>
<section class="section-features-left">
<div class="inner">
<h2>Simple &#038; Intuitive. Adjust your beat <br> on the go.</h2>
<ul>
<li class="icon-four">
<p>Tap in Tempo</p>
<p>Simply tap your fingers and the tempo will follow your taps. It’s magical.</p>
</li>
<li class="icon-five">
<p>Twist to Adjust</p>
<p>Easily adjust the tempo by turning the outer wheel.</p>
</li>
<li class="icon-six">
<p>Twist to Control the Setlist</p>
<p>Switch between songs in your rhythm library with ease.</p>
</li>
</ul>
</div>
<div class="sonar-marker">
</div>
</section>
<section class="section-logo-list">
<h2>Also Available here</h2>
<ul>
<li><a href="https://www.thomann.de/gb/soundbrenner_pulse.htm"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-thomann.png"></a></li>
<li><a href="https://www.amazon.com/Soundbrenner-Pulse-Vibrating-Metronome-Musicians/dp/B01AQNIOO4"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-amazon.png"></a></li>
<li><a href="http://www.musiciansfriend.com/pro-audio/soundbrenner-pulse-wearable-metronome"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-musiciansfriend.png"></a></li>
<li><a href="http://www.guitarcenter.com/Soundbrenner/Pulse-Wearable-Metronome.gc"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-guitarcenter.png"></a></li>
<li><a href="http://www.baguetterie.fr/soundbrenner-pulse-smart-vibrating-metronome.html"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-la.png"></a></li>
<li><a href="https://www.long-mcquade.com/86652/Guitars/Metronomes-and-Tuners/Soundbrenner/Pulse---Smart-Vibrating-Bluetooth-Metronome.htm"><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/logo-longandmcquade.png"></a></li>
</ul>
</section>
<section class="section-app">
<h2>Connect and Customise <br>with “The Metronome” Free App</h2>
<ul class="exposed-elements">
<li><span>500,000 +</span> Downloads</li>
<li><span>4.5 +</span> Star Ratings</li>
</ul>
<div class="slider-app">
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-05.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-01.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-02.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-03.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-04.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-05.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-01.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-02.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-03.png);" class="inner"></div>
</div>
<div class="slider-app-inner">
<div style="background-image:url(https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-04.png);" class="inner"></div>
</div>
</div>
<div class="slider-app-thumbs">
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-02.png">
Ablelon Link Enabled
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-05.png">
Adjust BPM, Time Signature, Subdivisions
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-03.png">
Song &#038; Setlist Library
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-04.png">
Customized  Vibrations
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-01.png">
Change Light Colors
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-02.png">
Ableton Link Enabled
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-05.png">
Adjust BPM, Time Signature, Subdivisions
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-03.png">
Song &#038; Setlist Library
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-04.png">
Customized  Vibrations
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/app-slider-01.png">
Change Light Colors
</div>
</div>
<ul class="icon-download">
<li><a target="_blank" class="app-store" href="https://itunes.apple.com/us/app/the-metronome-by-soundbrenner/id1048954353?mt=8"></a></li>
<li><a target="_blank" class="google-play" href="https://play.google.com/store/apps/details?id=com.soundbrenner.pulse&#038;hl=en"></a></li>
</ul>
</section>
<section class="features-right-center">
<div class="inner">
 <h2>Play tighter together. <br>Never miss a beat.</h2>
<ul>
<li class="icon-seven">
<p>Multi-Player Synchronisation</p>
<p>Synchronise up to 5 devices, and never miss a beat while grooving with the pulse.</p>
</li>
<li class="icon-eight">
<p>Bluetooth enabled</p>
<p>Connect seamlessly with the tap of a button. No more complicated set-ups.</p>
</li>
</ul>
</div>
<div class="sonar-marker sonar-marker-01"></div>
<div class="sonar-marker sonar-marker-02"></div>
<div class="sonar-marker sonar-marker-03"></div>
</section>
<section class="section-in-media">
<h2>As seen on</h2>
<ul>

<li><p>Think of how many times you’ve missed a call because you didn’t feel your phone’s wimpy vibrations. The vibrating mechanism in the Soundbrenner Pulse is six times stronger than your smartphone’s.</p><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/gizmodo.png"></li>
<li><p>Unlike the vibration of a smart phone, the Pulse’s vibration is strong and well defined, with precise beginning and end points.</p><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/guitar-player.jpg"></li>
</ul>
</section>
<section class="section-testimonial">
<h2></h2>
<div class="inner">
<div class="slider-big">
<div>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/9kmNgdBbLCs?autoplay=1">
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/robinson-video.png">
</a>
<p>&#8220;This is such a beautiful instrument, that it will help you maintain your humbleness and put you on a path of correctness.” <span>John “JR” Robinson, <em>The Most Recorded Drummer Ever</em></span></p>
</div>
<div>
<a class="venobox" data-type="youtube" href="https://www.youtube.com/embed/Rnk9fPA_SH0?autoplay=1">
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/jordan-rudess-video.png">
</a>
<p>“As a progressive musician, I find this very useful while practicing complex time signatures and improvising on the go. Very very nice.“ <span>Jordan Rudess, <em>Keyboardist from Dream Theater</em></span></p>
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/chastity-ashley.png">
<p>&#8220;It’s totally amazing for me. I mean, it’s like a complete game changer.“ <span>Chastity Asheley, <em>Percussionist for Duran Duran</em></span></p>
</div>
</div>
<div class="slider-small">
<div><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/robinson-video-soundbrenner.png"></div>
<div><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/jordan-rudess-video-soundbrenner.png"></div>
<div><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/chastity-ashley-about-soundbrenner.png"></div>
</div>
</div>
</section>
<section class="section-gallery">
<div class="slider-gallery">
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/landing-gallery-01.jpg">
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/landing-gallery-02.jpg">
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/landing-gallery-03.jpg">
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/landing-gallery-04.jpg">
</div>
<div>
<img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/landing-gallery-05.jpg">
</div>
</div>
</section>
<section class="section-instagram-grid">
<h2>Empowering musicians everywhere, <br>
one beat at a time.</h2>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/01.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/02.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/03.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/04.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/05.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/06.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/07.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/08.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/09.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/11.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/12.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/13.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/14.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/15.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/16.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/17.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/18.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/19.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/20.jpg"></figure>
</div>
<div>
<figure><img src="https://www.soundbrenner.com/wp-content/themes/soundbrenner-theme2/images/instagram/21.jpg"></figure>
</div>
</section>
<section class="section-cta">
<h2>Get your Soundbrenner Pulse today!</h2>
<a class="rounded-btn" href="/shop">Order now</a>
<span>$99 USD</span>
</section>
<footer class="footer">
<div class="inner">
<div class="footer-menu-wrapper">
<ul class="footer-primary-navigation">
<li><a href="/company/about-us/">About Us</a></li>
<li><a href="/jobs/">Jobs</a></li>
<li><a href="/company/press/">Press</a></li>
<li><a href="/company/retail-and-distribution/">Retail and Distribution</a></li>
<li><a href="/shipping">Shipping</a></li>
<li><a href="/company/blog/">Blog</a></li>
<li><a href="/where-to-buy-soundbrenner/">Where to Buy</a></li>
</ul>
</div>
<div class="social-subscribe-wrapper">

<div id="mc_embed_signup">
<form action="//soundbrenner.us8.list-manage.com/subscribe/post?u=3dc204a77a1a777ff7ceb0030&amp;id=f26ec99bdc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h3>Subscribe to our Newsletter</h3>
<input type="email" value name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3dc204a77a1a777ff7ceb0030_f26ec99bdc" tabindex="-1" value></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

<div class="social-icons-wrapper">
<h3>Let's Hang Out</h3>
<ul class="social-icons">
<li><a class="facebook" href="https://www.facebook.com/soundbrenner/">facebook</a></li>
<li><a class="twitter" href="https://twitter.com/soundbrenner">twitter</a></li>
<li><a class="instagram" href="https://www.instagram.com/soundbrenner/">instagram</a></li>
<li><a class="youtube" href="https://www.youtube.com/soundbrenner">youtube</a></li>
</ul>
</div>
</div>
<ul class="footer-secondary-navigation">
<li><a href="/terms-of-service">Terms of Service</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/warranty-and-sales-terms">Warranty & Sales Terms</a></li>
</ul>
</div>
<p>Made with love in Hong Kong & Berlin © 2017 Soundbrenner Limited</p>
</footer>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<a href="#" class="scroll-to-top"></a>

<script src="https://sdks.shopifycdn.com/js-buy-sdk/v0/latest/shopify-buy.umd.polyfilled.min.js"></script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:427246,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<script type="text/javascript" src="https://www.usefomo.com/api/v1/x-AvS4gkRPTwhvI88fsLkQ/load.js" async></script>
<script type="text/javascript">window.$crisp=[];window.CRISP_WEBSITE_ID="8890602a-9ab3-42a6-b1b1-ebd6df68fd22";(function(){d=document;s=d.createElement("script");s.src="https://client.crisp.chat/l.js";s.async=1;d.getElementsByTagName("head")[0].appendChild(s);})();</script>
<script id="CartItemTemplate" type="text/template">
    <div class="cart-item">
      <div class="cart-item__img"></div>
      <div class="cart-item__content">
        <div class="cart-item__content-row">
          <div class="cart-item__variant-title"></div>
          <span class="cart-item__title"></span>
        </div>
        <div class="cart-item__content-row">
          <div class="cart-item__quantity-container">
            <button class="btn--seamless quantity-decrement" type="button"><span>-</span><span class="visuallyhidden">Decrement</span></button>
            <input class="cart-item__quantity" disabled>
            <button class="btn--seamless quantity-increment" type="button"><span>+</span><span class="visuallyhidden">Increment</span></button>
          </div>
          <span class="cart-item__price"></span>
        </div>
      </div>
    </div>
  </script>
<script>
    var _intro_bar = window._intro_bar || {};(function() {var i,e;i=document.createElement("script"), i.type='text/javascript';i.async=1, i.src="//cdn.introbar.com/js/v1.js", e=document.getElementsByTagName("script")[0], e.parentNode.insertBefore(i,e);})();
    _intro_bar.account_id = '59911caf9a0f4';
</script>
<script>
  if ($('#ib-message').length) {
    let text = document.getElementById('ib-message');
    text.getElementsByTagName('p')[0].innerHTML += '😏';
  }
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '380291825428179');
fbq('track', 'PageView');

</script>
<script data-cfasync="false">
  jQuery(document).ready(function(){
    var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
    if (logout_link) {
      for(var i=0; i < logout_link.length; i++) {
        logout_link[i].addEventListener( "click", function() {
          if (Intercom) Intercom('shutdown');
        });
      }
    }
  });
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":""};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.soundbrenner.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://www.soundbrenner.com/wp-content/cache/autoptimize/js/autoptimize_23ebd4c854f15873eb11907671de0122.js"></script></body>
</html>
